Credicoamo

Ops!

Seu navegador Internet Explorer está desatualizado!

Recomendamos que você atualize o seu navegador ou instale o browser Google Chrome, Mozilla Firefox, Opera ou outro navegador atual de sua preferência.

Google Chrome Mozilla Firefox
Agradecemos a sua compreensão!

F.A.Q. - Suporte Soluções Antifraude

Como funciona o Módulo de Segurança?

O Módulo de Segurança atua de maneira proativa e preventiva, impedindo que dados sigilosos de transações eletrônicas sejam utilizados de forma indevida por softwares maliciosos e fraudadores.

Que tipo de proteção o Módulo de Segurança oferece ao usuário final?

O Módulo de Segurança impede que fraudadores, programas de terceiros e softwares maliciosos capturem informações e dados privados dos usuários, como senhas bancárias e transações de valores.

Como realizar a instalação do Módulo de Segurança no Windows ou Mac Os?

Acessa o seguinte link: http://www.credicoamo.com.br e clica no botão Internet Banking. O IB verificará se o módulo de segurança está cadastrado em seu Desktop. Caso negativo, clica em “Download Módulo de Segurança” Ao finalizar a instalação do Módulo de Segurança, acesse novamente o site http://www.credicoamo.com.br e clica no botão Internet Banking. OK, módulo instalado!

Erro de instalação: o que fazer se a Aplicação Web não reconhece o Módulo de Segurança como instalada?

Nestes casos, recomendamos a reinstalação do Módulo de Segurança, conforme os procedimentos descritos no intem anterior. Se o problema persistir, entre em contato conosco através do telefone (44) 3599-8738.

Qual o procedimento para desinstalar o Módulo de Segurança no Windows?

  1. Acessa o Painel de Controle> Desinstalar Um Programa.
  2. Localiza o programa "Warsaw" e clique duas vezes para remove-lo.
  3. Leia a mensagem: “Você tem certeza que deseja remover o Warsaw e todos os seus componentes?” e clique em “Sim”.
  4. Será apresentada a verificação de segurança. Digite o texto (captcha) apresentado. Clique em próximo.
  5. Reinicie o computador.
  6. Desinstalação concluída.

Quais são os requisitos mínimos de um computador para que o Módulo de Segurança possa funcionar de forma plena?

REQUISITOS MÍNIMOS DE HARDWARE E SOFTWARE

  • Acesso à Internet;
  • Processador 32 bits (x86) de 1 gigahertz (GHz) ou 64 bits (x64) de 1 gigahertz (GHz);
  • 512 megabytes (MB) de memória RAM;
  • 100 megabytes (MB) de espaço livre no disco rígido.

Sistemas operacionais:

  • Linux Ubuntu versão 13 ou superior (32 e 64 bits).
  • Linux Mint versão 15 ou superior (32 e 64 bits).
  • Mac OS X versão 10.7 ou superior.
  • Windows 7 ou superior (32 bits e 64 bits).

É possível que o Módulo de Segurança seja instalado na minha máquina sem a minha permissão?

Não. O Módulo de Segurança não é instalado automaticamente ou sem a permissão do usuário. Vale lembrar que a nossa solução de segurança é instalada no computador no primeiro acesso da Aplicação Web, mediante o prévio aceite do usuário.

O Módulo de Segurança altera as configurações do sistema operacional do computador?

No momento da instalação do Módulo de Segurança é realizada uma análise automática no computador em busca de possíveis vulnerabilidades do sistema operacional, no caso de encontrar alguma vulnerabilidade, o assistente de instalação tem autonomia para realizar as devidas correções.

Como realizar a instalação do módulo de segurança no Linux?

1. REQUISITOS PARA INSTALAÇÃO:

1.1. Sistema Operacional:

  • Linux Ubuntu versão 13 ou superior (32 e 64 bits);
  • Linux Mint versão 15 ou superior (32 e 64 bits);
  • Debian 8 ou superior (32 e 64 bits);
  • OpenSUSE 42.1 LEAP (64 bits);
  • Fedora 27 ou superior (32 e 64 bits);

1.2. Dependências do pacote:
Para Debian, Ubuntu e Linux Mint:

  • biblioteca “libnss3-tools”

Para OpenSUSE:

  • biblioteca “mozilla-nss-tools”

2. INSTALAÇÃO

2.1.Debian, Ubuntu, Linux Mint

Antes efetuar a instalação do WARSAW, abra o terminal, logue com um usuário administrador e instale a biblioteca "libnss3-tools":

2.1.1. Acesse a página http://www.credicoamo.com.br/, clique no botão Internet Banking e faça o download do Módulo de Segurança:

2.4. OpenSUSE

Antes efetuar a instalação do Módulo de Segurança, abra o terminal, logue com um usuário administrador e instale a biblioteca "mozilla-nss-tools":

Acesse a página http://www.credicoamo.com.br/, clique no botão Internet Banking e faça o download do Módulo de Segurança.

Qual a orientação quando o software da minha empresa apresentar uma possível incompatibilidade com o Módulo de Segurança?

Neste caso entre em contato com o fabricante do Módulo de Segurança através do formulário "http://www.dieboldnixdorf.com.br/contato-antifraude", e clique na opção Empresa.

Para facilitar o atendimento, no campo Link, adicione o endereço do executável compartilhado de locais em nuvem do tipo Google Drive, Dropbox, Mega, Wetransfer dentre outros.

A Diebold Nixdorf/GAS executará testes para verificar a possível incompatibilidade e autenticidade de aplicação. Confirmada a incompatibilidade, nossa solução será ajustada para se tornar compatível com a informada na requisição.

O que fazer se aparecer uma mensagem solicitando autenticação proxy?

Durante o processo de instalação e atualização da solução, uma mensagem solicitando autenticação de proxy poderá aparecer. Isso ocorre quando o usuário utiliza algum sistema de proxy gerando bloqueios ocasionais internos que impedem o acesso a aplicação web. Se isso ocorrer, por favor entre em contato com o administrador da rede.